ranlib requirement in upcc installation

From: P Mehta (pmehta@gpu.srv.ualberta.ca)
Date: Wed May 05 2004 - 14:11:02 PDT

  • Next message: jcduell_at_lbl_dot_gov: "Re: ranlib requirement in upcc installation"
    Hello,
    
      I am trying to install your UPC compiler (1.1.0) on an SGI Origin 2100
    running SGI IRIX 6.5.  Unfortunately, IRIX lacks ranlib, which appears to
    be required for configuration and subsequent installation of the compiler.
    I believe that 'ar' can accomplish the same task, but I am unsure how to
    alter the script to use ar instead of ranlib.
    
      You say on your website that you have built and compiled UPC programs on
    IRIX systems.  Will this release be able to compile the compiler on the
    system I am running?
    
    Thanks,
    
    Paras Mehta
    

  • Next message: jcduell_at_lbl_dot_gov: "Re: ranlib requirement in upcc installation"