Re: ranlib requirement in upcc installation

From: P Mehta (pmehta@gpu.srv.ualberta.ca)
Date: Thu May 06 2004 - 14:32:07 PDT

  • Next message: jcduell_at_lbl_dot_gov: "Re: ranlib requirement in upcc installation"
    Here you go.
    
    On Thu, 6 May 2004 jcduell_at_lbl_dot_gov wrote:
    
    > On Wed, May 05, 2004 at 03:11:02PM -0600, P Mehta wrote:
    > > Hello,
    > >
    > >   I am trying to install your UPC compiler (1.1.0) on an SGI Origin 2100
    > > running SGI IRIX 6.5.  Unfortunately, IRIX lacks ranlib, which appears to
    > > be required for configuration and subsequent installation of the compiler.
    > > I believe that 'ar' can accomplish the same task, but I am unsure how to
    > > alter the script to use ar instead of ranlib.
    > >
    > > Paras Mehta
    >
    > Paras:
    >
    > Our existing release is supposed to work if ranlib is not present on
    > your system ('touch' will be used instead).  Could you send me the
    > 'config.log' output and/or the error output that you saw on your screen
    > when you tried to build our system?  We'll look into it.
    >
    > Cheers,
    >
    > --
    > Jason Duell             Future Technologies Group
    > <jcduell_at_lbl_dot_gov>       Computational Research Division
    > Tel: +1-510-495-2354    Lawrence Berkeley National Laboratory
    >
    
    


  • Next message: jcduell_at_lbl_dot_gov: "Re: ranlib requirement in upcc installation"